about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1b696d7
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "pushmail"
+version = "0.1.0"
+authors = ["Alyssa Ross <hi@alyssa.is>"]
+edition = "2018"
+
+[dependencies]
+graphql_client = "0.8.0"
+serde = "1.0.104"
+serde_json = "1.0.46"
+failure = "0.1.6"
+isahc = { version = "0.8.2", features = ["json"] }
+libc = "0.2.68"
+clap = "2.33.0"