about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 3 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 21978c2..89de860 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,7 +3,7 @@
 
 [package]
 name = "pr-tracker"
-version = "1.0.0"
+version = "1.2.0"
 authors = ["Alyssa Ross <hi@alyssa.is>"]
 edition = "2018"
 license = "AGPL-3.0-or-later WITH GPL-3.0-linking-exception"
@@ -17,9 +17,9 @@ once_cell = "1.5"
 regex = "1.4"
 surf = "2.1"
 serde_json = "1.0"
-graphql_client = "0.9.0"
+graphql_client = "0.13.0"
 serde = "1.0"
-askama = "0.10.5"
+askama = "0.12.1"
 structopt = "0.3.21"
 futures-util = "0.3.12"
 
@@ -31,7 +31,3 @@ features = ["attributes"]
 version = "0.16.0"
 default-features = false
 features = ["h1-server", "logger"]
-
-[patch.crates-io]
-# https://github.com/djc/askama/pull/447
-askama = { git = "https://github.com/djc/askama", branch = "main" }