about summary refs log tree commit diff
path: root/pkgs/stdenv
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/stdenv')
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/armv5tel.nix (renamed from pkgs/stdenv/linux/bootstrap/armv5tel.nix)0
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/armv6l.nix (renamed from pkgs/stdenv/linux/bootstrap/armv6l.nix)0
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/armv7l.nix (renamed from pkgs/stdenv/linux/bootstrap/armv7l.nix)0
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/i686.nix (renamed from pkgs/stdenv/linux/bootstrap/i686.nix)0
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/loongson2f.nix (renamed from pkgs/stdenv/linux/bootstrap/loongson2f.nix)0
-rw-r--r--pkgs/stdenv/linux/bootstrap-files/x86_64.nix (renamed from pkgs/stdenv/linux/bootstrap/x86_64.nix)0
-rw-r--r--pkgs/stdenv/linux/default.nix12
7 files changed, 6 insertions, 6 deletions
diff --git a/pkgs/stdenv/linux/bootstrap/armv5tel.nix b/pkgs/stdenv/linux/bootstrap-files/armv5tel.nix
index 9781414895b8..9781414895b8 100644
--- a/pkgs/stdenv/linux/bootstrap/armv5tel.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/armv5tel.nix
diff --git a/pkgs/stdenv/linux/bootstrap/armv6l.nix b/pkgs/stdenv/linux/bootstrap-files/armv6l.nix
index 76fe900b9ae9..76fe900b9ae9 100644
--- a/pkgs/stdenv/linux/bootstrap/armv6l.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/armv6l.nix
diff --git a/pkgs/stdenv/linux/bootstrap/armv7l.nix b/pkgs/stdenv/linux/bootstrap-files/armv7l.nix
index 91452d639c47..91452d639c47 100644
--- a/pkgs/stdenv/linux/bootstrap/armv7l.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/armv7l.nix
diff --git a/pkgs/stdenv/linux/bootstrap/i686.nix b/pkgs/stdenv/linux/bootstrap-files/i686.nix
index cf484fd92533..cf484fd92533 100644
--- a/pkgs/stdenv/linux/bootstrap/i686.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/i686.nix
diff --git a/pkgs/stdenv/linux/bootstrap/loongson2f.nix b/pkgs/stdenv/linux/bootstrap-files/loongson2f.nix
index 8e22a274974a..8e22a274974a 100644
--- a/pkgs/stdenv/linux/bootstrap/loongson2f.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/loongson2f.nix
diff --git a/pkgs/stdenv/linux/bootstrap/x86_64.nix b/pkgs/stdenv/linux/bootstrap-files/x86_64.nix
index 69d08c5e981a..69d08c5e981a 100644
--- a/pkgs/stdenv/linux/bootstrap/x86_64.nix
+++ b/pkgs/stdenv/linux/bootstrap-files/x86_64.nix
diff --git a/pkgs/stdenv/linux/default.nix b/pkgs/stdenv/linux/default.nix
index 34196359f525..a39ff61a8b54 100644
--- a/pkgs/stdenv/linux/default.nix
+++ b/pkgs/stdenv/linux/default.nix
@@ -7,12 +7,12 @@
 , system, platform, crossSystem, config
 
 , bootstrapFiles ?
-    if system == "i686-linux" then import ./bootstrap/i686.nix
-    else if system == "x86_64-linux" then import ./bootstrap/x86_64.nix
-    else if system == "armv5tel-linux" then import ./bootstrap/armv5tel.nix
-    else if system == "armv6l-linux" then import ./bootstrap/armv6l.nix
-    else if system == "armv7l-linux" then import ./bootstrap/armv7l.nix
-    else if system == "mips64el-linux" then import ./bootstrap/loongson2f.nix
+    if system == "i686-linux" then import ./bootstrap-files/i686.nix
+    else if system == "x86_64-linux" then import ./bootstrap-files/x86_64.nix
+    else if system == "armv5tel-linux" then import ./bootstrap-files/armv5tel.nix
+    else if system == "armv6l-linux" then import ./bootstrap-files/armv6l.nix
+    else if system == "armv7l-linux" then import ./bootstrap-files/armv7l.nix
+    else if system == "mips64el-linux" then import ./bootstrap-files/loongson2f.nix
     else abort "unsupported platform for the pure Linux stdenv"
 }: