about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/tools/ocaml/ocp-index/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/pkgs/development/tools/ocaml/ocp-index/default.nix b/pkgs/development/tools/ocaml/ocp-index/default.nix
index 8f6062adb066..0a63ae805342 100644
--- a/pkgs/development/tools/ocaml/ocp-index/default.nix
+++ b/pkgs/development/tools/ocaml/ocp-index/default.nix
@@ -1,4 +1,4 @@
-{ stdenv, fetchFromGitHub, ocaml, findlib, jbuilder, ocp-build, ocpIndent, cmdliner, re }:
+{ stdenv, fetchFromGitHub, ocaml, findlib, jbuilder, ocp-build, ocp-indent, cmdliner, re }:
 
 stdenv.mkDerivation rec {
 
@@ -13,7 +13,7 @@ stdenv.mkDerivation rec {
   };
 
   buildInputs = [ ocaml findlib jbuilder ocp-build cmdliner re ];
-  propagatedBuildInputs = [ ocpIndent ];
+  propagatedBuildInputs = [ ocp-indent ];
 
   buildPhase = "jbuilder build -p ocp-index";