about summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/python-modules/u-msgpack-python/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/pkgs/development/python-modules/u-msgpack-python/default.nix b/pkgs/development/python-modules/u-msgpack-python/default.nix
index 1daf30d883a4..34d88d74c559 100644
--- a/pkgs/development/python-modules/u-msgpack-python/default.nix
+++ b/pkgs/development/python-modules/u-msgpack-python/default.nix
@@ -2,6 +2,7 @@
 , lib
 , fetchurl
 , glibcLocales
+, python
 }:
 
 let
@@ -20,7 +21,7 @@ in buildPythonPackage rec {
   buildInputs = [ glibcLocales ];
 
   checkPhase = ''
-    python -m unittest discover
+    ${python.interpreter} -m unittest discover
   '';
 
   meta = {
@@ -29,4 +30,4 @@ in buildPythonPackage rec {
     license = lib.licenses.mit;
   };
 
-}
\ No newline at end of file
+}