about summary refs log tree commit diff
path: root/overlays/patches/python/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/patches/python/default.nix')
-rw-r--r--overlays/patches/python/default.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/overlays/patches/python/default.nix b/overlays/patches/python/default.nix
new file mode 100644
index 000000000000..332cebfcb3fc
--- /dev/null
+++ b/overlays/patches/python/default.nix
@@ -0,0 +1,11 @@
+{ python, lib }:
+
+python.override {
+  packageOverrides = lib.composeExtensions python.packageOverrides (
+    final: super: with final; {
+      hyperkitty = callPackage ./packages/hyperkitty {
+        inherit (super) hyperkitty;
+      };
+    }
+  );
+}