about summary refs log tree commit diff
path: root/nixos/tests/slurm.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/slurm.nix')
-rw-r--r--nixos/tests/slurm.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/tests/slurm.nix b/nixos/tests/slurm.nix
index ec67ea092874..60f44c3c8459 100644
--- a/nixos/tests/slurm.nix
+++ b/nixos/tests/slurm.nix
@@ -1,4 +1,4 @@
-import ./make-test.nix ({ pkgs, ... }:
+import ./make-test.nix ({ ... }:
 let mungekey = "mungeverryweakkeybuteasytointegratoinatest";
     slurmconfig = {
       controlMachine = "control";
@@ -14,7 +14,7 @@ in {
   nodes =
     let
     computeNode =
-      { config, pkgs, ...}:
+      { ...}:
       {
         # TODO slrumd port and slurmctld port should be configurations and
         # automatically allowed by the  firewall.
@@ -26,7 +26,7 @@ in {
     in {
 
     control =
-      { config, pkgs, ...}:
+      { ...}:
       {
         networking.firewall.enable = false;
         services.slurm = {
@@ -35,7 +35,7 @@ in {
       };
 
     submit =
-      { config, pkgs, ...}:
+      { ...}:
       {
         networking.firewall.enable = false;
         services.slurm = {