about summary refs log tree commit diff
path: root/nixos/tests/simple.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/simple.nix')
-rw-r--r--nixos/tests/simple.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/simple.nix b/nixos/tests/simple.nix
index eee13a101334..e21b919cdf80 100644
--- a/nixos/tests/simple.nix
+++ b/nixos/tests/simple.nix
@@ -1,11 +1,11 @@
-{ pkgs, ... }:
+import ./make-test.nix {
 
-{
   machine = { config, pkgs, ... }: { };
 
   testScript =
     ''
       startAll;
+      $machine->waitForUnit("multi-user.target");
       $machine->shutdown;
     '';
 }