about summary refs log tree commit diff
path: root/nixos/tests/sddm.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/sddm.nix')
-rw-r--r--nixos/tests/sddm.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/sddm.nix b/nixos/tests/sddm.nix
index 82be9bc1d727..1ce2b8157842 100644
--- a/nixos/tests/sddm.nix
+++ b/nixos/tests/sddm.nix
@@ -24,7 +24,7 @@ let
         user = nodes.machine.config.users.extraUsers.alice;
       in ''
         startAll;
-        $machine->waitForText(qr/ALICE/);
+        $machine->waitForText(qr/select your user/i);
         $machine->screenshot("sddm");
         $machine->sendChars("${user.password}\n");
         $machine->waitForFile("/home/alice/.Xauthority");