about summary refs log tree commit diff
path: root/nixos/tests/roundcube.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/roundcube.nix')
-rw-r--r--nixos/tests/roundcube.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/roundcube.nix b/nixos/tests/roundcube.nix
index faa5f3fa0df0..178134fd9b30 100644
--- a/nixos/tests/roundcube.nix
+++ b/nixos/tests/roundcube.nix
@@ -9,7 +9,6 @@ import ./make-test.nix ({ pkgs, ...} : {
       services.roundcube = {
         enable = true;
         hostName = "roundcube";
-        nginx.enable = true;
         database.password = "notproduction";
       };
       services.nginx.virtualHosts.roundcube = {
@@ -23,6 +22,7 @@ import ./make-test.nix ({ pkgs, ...} : {
     $roundcube->start;
     $roundcube->waitForUnit("postgresql.service");
     $roundcube->waitForUnit("phpfpm-roundcube.service");
+    $roundcube->waitForUnit("nginx.service");
     $roundcube->succeed("curl -sSfL http://roundcube/");
   '';
 })