about summary refs log tree commit diff
path: root/nixos/tests/quake3.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/quake3.nix')
-rw-r--r--nixos/tests/quake3.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/quake3.nix b/nixos/tests/quake3.nix
index 22d71595cb48..75c82cca63f5 100644
--- a/nixos/tests/quake3.nix
+++ b/nixos/tests/quake3.nix
@@ -29,7 +29,7 @@ rec {
   #makeCoverageReport = true;
 
   client =
-    { config, pkgs, ... }:
+    { pkgs, ... }:
 
     { imports = [ ./common/x11.nix ];
       hardware.opengl.driSupport = true;
@@ -40,7 +40,7 @@ rec {
 
   nodes =
     { server =
-        { config, pkgs, ... }:
+        { pkgs, ... }:
 
         { systemd.services."quake3-server" =
             { wantedBy = [ "multi-user.target" ];