about summary refs log tree commit diff
path: root/nixos/tests/quagga.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/quagga.nix')
-rw-r--r--nixos/tests/quagga.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/nixos/tests/quagga.nix b/nixos/tests/quagga.nix
index 613180942c41..0ff14a21584a 100644
--- a/nixos/tests/quagga.nix
+++ b/nixos/tests/quagga.nix
@@ -30,14 +30,14 @@ import ./make-test.nix ({ pkgs, ... }:
       nodes = {
 
         client =
-          { config, pkgs, nodes, ... }:
+          { nodes, ... }:
           {
             virtualisation.vlans = [ 1 ];
             networking.defaultGateway = ifAddr nodes.router1 "eth1";
           };
 
         router1 =
-          { config, pkgs, nodes, ... }:
+          { ... }:
           {
             virtualisation.vlans = [ 1 2 ];
             boot.kernel.sysctl."net.ipv4.ip_forward" = "1";
@@ -49,7 +49,7 @@ import ./make-test.nix ({ pkgs, ... }:
           };
 
         router2 =
-          { config, pkgs, nodes, ... }:
+          { ... }:
           {
             virtualisation.vlans = [ 3 2 ];
             boot.kernel.sysctl."net.ipv4.ip_forward" = "1";
@@ -61,7 +61,7 @@ import ./make-test.nix ({ pkgs, ... }:
           };
 
         server =
-          { config, pkgs, nodes, ... }:
+          { nodes, ... }:
           {
             virtualisation.vlans = [ 3 ];
             networking.defaultGateway = ifAddr nodes.router2 "eth1";
@@ -73,7 +73,7 @@ import ./make-test.nix ({ pkgs, ... }:
       };
 
       testScript =
-        { nodes, ... }:
+        { ... }:
         ''
           startAll;