about summary refs log tree commit diff
path: root/nixos/tests/php/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/php/default.nix')
-rw-r--r--nixos/tests/php/default.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/nixos/tests/php/default.nix b/nixos/tests/php/default.nix
new file mode 100644
index 000000000000..c5735bd664d7
--- /dev/null
+++ b/nixos/tests/php/default.nix
@@ -0,0 +1,6 @@
+{ system ? builtins.currentSystem,
+  config ? {},
+  pkgs ? import ../../.. { inherit system config; }
+}: {
+  fpm = import ./fpm.nix { inherit system pkgs; };
+}