about summary refs log tree commit diff
path: root/nixos/tests/phabricator.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/phabricator.nix')
-rw-r--r--nixos/tests/phabricator.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/nixos/tests/phabricator.nix b/nixos/tests/phabricator.nix
index 53038474c91a..0fe31f66502d 100644
--- a/nixos/tests/phabricator.nix
+++ b/nixos/tests/phabricator.nix
@@ -32,9 +32,16 @@ import ./make-test.nix ({ pkgs, ... }: {
             }];
           };
 
+          phd = {
+            enable = true;
+          };
+
           mysql = {
             enable = true;
             package = pkgs.mysql;
+            extraOptions = ''
+              sql_mode=STRICT_ALL_TABLES
+            '';
           };
         };