about summary refs log tree commit diff
path: root/nixos/tests/partition.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/partition.nix')
-rw-r--r--nixos/tests/partition.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/partition.nix b/nixos/tests/partition.nix
index 7126e7255ef4..309afa4ce9d0 100644
--- a/nixos/tests/partition.nix
+++ b/nixos/tests/partition.nix
@@ -1,4 +1,4 @@
-{ pkgs, system, ... }:
+import ./make-test.nix ({ pkgs, ... }:
 
 with pkgs.lib;
 
@@ -224,4 +224,4 @@ in {
       ensureMountPoint("/mnt/boot");
     };
   '';
-}
+})