about summary refs log tree commit diff
path: root/nixos/tests/nfs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/nfs.nix')
-rw-r--r--nixos/tests/nfs.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/nixos/tests/nfs.nix b/nixos/tests/nfs.nix
index 51abf57e1b75..7bc99aef3b5e 100644
--- a/nixos/tests/nfs.nix
+++ b/nixos/tests/nfs.nix
@@ -13,6 +13,7 @@ let
             options = "vers=${toString version}";
           }
         ];
+      networking.firewall.enable = false; # FIXME: only open statd
     };
 
 in
@@ -31,6 +32,7 @@ in
               /data 192.168.1.0/255.255.255.0(rw,no_root_squash,no_subtree_check,fsid=0)
             '';
           services.nfs.server.createMountPoints = true;
+          networking.firewall.enable = false; # FIXME: figure out what ports need to be allowed
         };
     };