about summary refs log tree commit diff
path: root/nixos/tests/mysql-replication.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/mysql-replication.nix')
-rw-r--r--nixos/tests/mysql-replication.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/mysql-replication.nix b/nixos/tests/mysql-replication.nix
index ed09ac10b75d..84d70cf35246 100644
--- a/nixos/tests/mysql-replication.nix
+++ b/nixos/tests/mysql-replication.nix
@@ -13,7 +13,7 @@ in
 
   nodes = {
     master =
-      { pkgs, config, ... }:
+      { pkgs, ... }:
 
       {
         services.mysql.enable = true;
@@ -27,7 +27,7 @@ in
       };
 
     slave1 =
-      { pkgs, config, nodes, ... }:
+      { pkgs, nodes, ... }:
 
       {
         services.mysql.enable = true;
@@ -40,7 +40,7 @@ in
       };
 
     slave2 =
-      { pkgs, config, nodes, ... }:
+      { pkgs, nodes, ... }:
 
       {
         services.mysql.enable = true;