about summary refs log tree commit diff
path: root/nixos/tests/mumble.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/mumble.nix')
-rw-r--r--nixos/tests/mumble.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/mumble.nix b/nixos/tests/mumble.nix
index 717f3c789288..2b5cc20163bc 100644
--- a/nixos/tests/mumble.nix
+++ b/nixos/tests/mumble.nix
@@ -38,8 +38,8 @@ in
     client1.wait_for_x()
     client2.wait_for_x()
 
-    client1.execute("mumble mumble://client1:testpassword\@server/test &")
-    client2.execute("mumble mumble://client2:testpassword\@server/test &")
+    client1.execute("mumble mumble://client1:testpassword\@server/test >&2 &")
+    client2.execute("mumble mumble://client2:testpassword\@server/test >&2 &")
 
     # cancel client audio configuration
     client1.wait_for_window(r"Audio Tuning Wizard")