about summary refs log tree commit diff
path: root/nixos/tests/mpv.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/mpv.nix')
-rw-r--r--nixos/tests/mpv.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/mpv.nix b/nixos/tests/mpv.nix
index 9e44862cb1b4..a4803f3cb5b5 100644
--- a/nixos/tests/mpv.nix
+++ b/nixos/tests/mpv.nix
@@ -21,7 +21,7 @@ in
     };
 
   testScript = ''
-    machine.execute("set -m; mpv --script-opts=webui-port=${port} --idle=yes &")
+    machine.execute("set -m; mpv --script-opts=webui-port=${port} --idle=yes >&2 &")
     machine.wait_for_open_port(${port})
     assert "<title>simple-mpv-webui" in machine.succeed("curl -s localhost:${port}")
   '';