about summary refs log tree commit diff
path: root/nixos/tests/mpich.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/mpich.nix')
-rw-r--r--nixos/tests/mpich.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/nixos/tests/mpich.nix b/nixos/tests/mpich.nix
index a4ef7b624267..a28e41deb31e 100644
--- a/nixos/tests/mpich.nix
+++ b/nixos/tests/mpich.nix
@@ -1,7 +1,10 @@
 # Simple example to showcase distributed tests using NixOS VMs.
 
-import ./make-test.nix {
+import ./make-test.nix ({ pkgs, ...} : {
   name = "mpich";
+  meta = with pkgs.stdenv.lib.maintainers; {
+    maintainers = [ eelco chaoflow ];
+  };
 
   nodes = {
     master =
@@ -35,4 +38,4 @@ import ./make-test.nix {
 
        $master->succeed("mpiexec -n 2 ./example >&2");
     '';
-}
+})