about summary refs log tree commit diff
path: root/nixos/tests/gocd-server.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/gocd-server.nix')
-rw-r--r--nixos/tests/gocd-server.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/gocd-server.nix b/nixos/tests/gocd-server.nix
index 6ec5bfb4dbb9..b473d4ad61c7 100644
--- a/nixos/tests/gocd-server.nix
+++ b/nixos/tests/gocd-server.nix
@@ -2,7 +2,7 @@
 #   1. GoCD server starts
 #   2. GoCD server responds
 
-import ./make-test.nix ({ pkgs, ...} : 
+import ./make-test.nix ({ pkgs, ...} :
 
 {
   name = "gocd-server";
@@ -13,8 +13,8 @@ import ./make-test.nix ({ pkgs, ...} :
 nodes = {
   gocd_server =
     { config, pkgs, ... }:
-    { 
-      virtualisation.memorySize = 2048;
+    {
+      virtualisation.memorySize = 2046;
       services.gocd-server.enable = true;
     };
 };