about summary refs log tree commit diff
path: root/nixos/tests/flannel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/flannel.nix')
-rw-r--r--nixos/tests/flannel.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/flannel.nix b/nixos/tests/flannel.nix
index 7f27903a3026..fb66fe282090 100644
--- a/nixos/tests/flannel.nix
+++ b/nixos/tests/flannel.nix
@@ -17,7 +17,7 @@ import ./make-test.nix ({ pkgs, ...} : rec {
       networking.firewall.allowedUDPPorts = [ 8472 ];
     };
   in {
-    etcd = { config, pkgs, ... }: {
+    etcd = { ... }: {
       services = {
         etcd = {
           enable = true;
@@ -31,11 +31,11 @@ import ./make-test.nix ({ pkgs, ...} : rec {
       networking.firewall.allowedTCPPorts = [ 2379 ];
     };
 
-    node1 = { config, ... }: {
+    node1 = { ... }: {
       require = [flannelConfig];
     };
 
-    node2 = { config, ... }: {
+    node2 = { ... }: {
       require = [flannelConfig];
     };
   };