about summary refs log tree commit diff
path: root/nixos/tests/docker-tools.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/docker-tools.nix')
-rw-r--r--nixos/tests/docker-tools.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/docker-tools.nix b/nixos/tests/docker-tools.nix
index 6638ec4927ce..e2bd9ddf6470 100644
--- a/nixos/tests/docker-tools.nix
+++ b/nixos/tests/docker-tools.nix
@@ -18,7 +18,7 @@ import ./make-test-python.nix ({ pkgs, ... }: {
   testScript = with pkgs.dockerTools; ''
     unix_time_second1 = "1970-01-01T00:00:01Z"
 
-    docker.wait_for_unit("sockets.target")
+    docker.wait_for_unit("docker.service")
 
     with subtest("Ensure Docker images use a stable date by default"):
         docker.succeed(