about summary refs log tree commit diff
path: root/nixos/tests/docker-registry.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/docker-registry.nix')
-rw-r--r--nixos/tests/docker-registry.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/docker-registry.nix b/nixos/tests/docker-registry.nix
index 1fbd199c7bc4..8936421072a9 100644
--- a/nixos/tests/docker-registry.nix
+++ b/nixos/tests/docker-registry.nix
@@ -7,7 +7,7 @@ import ./make-test.nix ({ pkgs, ...} : {
   };
 
   nodes = {
-    registry = { config, pkgs, ... }: {
+    registry = { ... }: {
       services.dockerRegistry.enable = true;
       services.dockerRegistry.enableDelete = true;
       services.dockerRegistry.port = 8080;
@@ -16,12 +16,12 @@ import ./make-test.nix ({ pkgs, ...} : {
       networking.firewall.allowedTCPPorts = [ 8080 ];
     };
 
-    client1 = { config, pkgs, ...}: {
+    client1 = { ... }: {
       virtualisation.docker.enable = true;
       virtualisation.docker.extraOptions = "--insecure-registry registry:8080";
     };
 
-    client2 = { config, pkgs, ...}: {
+    client2 = { ... }: {
       virtualisation.docker.enable = true;
       virtualisation.docker.extraOptions = "--insecure-registry registry:8080";
     };