about summary refs log tree commit diff
path: root/nixos/tests/couchdb.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/couchdb.nix')
-rw-r--r--nixos/tests/couchdb.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/couchdb.nix b/nixos/tests/couchdb.nix
index a3f675236bc6..48ea48eebbb3 100644
--- a/nixos/tests/couchdb.nix
+++ b/nixos/tests/couchdb.nix
@@ -10,14 +10,14 @@ with lib;
 
   nodes = {
     couchdb1 =
-      { pkgs, config, ... }:
+      { pkgs, ... }:
 
       { environment.systemPackages = with pkgs; [ jq ];
         services.couchdb.enable = true;
       };
 
     couchdb2 =
-      { pkgs, config, ... }:
+      { pkgs, ... }:
 
       { environment.systemPackages = with pkgs; [ jq ];
         services.couchdb.enable = true;