about summary refs log tree commit diff
path: root/nixos/tests/containers-reloadable.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/containers-reloadable.nix')
-rw-r--r--nixos/tests/containers-reloadable.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/tests/containers-reloadable.nix b/nixos/tests/containers-reloadable.nix
index 15862ac64c12..9726ca0cb0e7 100644
--- a/nixos/tests/containers-reloadable.nix
+++ b/nixos/tests/containers-reloadable.nix
@@ -21,11 +21,11 @@ in {
   };
 
   nodes = {
-    client = { lib, pkgs, ... }: {
+    client = { ... }: {
       imports = [ client_base ];
     };
 
-    client_c1 = { lib, pkgs, ... }: {
+    client_c1 = { lib, ... }: {
       imports = [ client_base ];
 
       containers.test1.config = {
@@ -34,7 +34,7 @@ in {
         services.httpd.adminAddr = "nixos@example.com";
       };
     };
-    client_c2 = { lib, pkgs, ... }: {
+    client_c2 = { lib, ... }: {
       imports = [ client_base ];
 
       containers.test1.config = {