about summary refs log tree commit diff
path: root/nixos/tests/containers-ipv6.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/containers-ipv6.nix')
-rw-r--r--nixos/tests/containers-ipv6.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/containers-ipv6.nix b/nixos/tests/containers-ipv6.nix
index 320465ebb95b..f676ed122bb3 100644
--- a/nixos/tests/containers-ipv6.nix
+++ b/nixos/tests/containers-ipv6.nix
@@ -47,7 +47,7 @@ import ./make-test.nix ({ pkgs, ...} : {
       # multi-user.target, we should now be able to access it.
       my $ip = "${localIp}";
       chomp $ip;
-      $machine->succeed("ping6 -n -c 1 $ip");
+      $machine->succeed("ping -n -c 1 $ip");
       $machine->succeed("curl --fail http://[$ip]/ > /dev/null");
 
       # Stop the container.