about summary refs log tree commit diff
path: root/nixos/tests/atd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/atd.nix')
-rw-r--r--nixos/tests/atd.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/tests/atd.nix b/nixos/tests/atd.nix
index ef848c2a374f..9f367d4c1d2a 100644
--- a/nixos/tests/atd.nix
+++ b/nixos/tests/atd.nix
@@ -1,4 +1,4 @@
-import ./make-test.nix ({ pkgs, lib, ... }:
+import ./make-test.nix ({ pkgs, ... }:
 
 {
   name = "atd";
@@ -7,7 +7,7 @@ import ./make-test.nix ({ pkgs, lib, ... }:
   };
 
   machine =
-    { config, pkgs, ... }:
+    { ... }:
     { services.atd.enable = true;
       users.users.alice = { isNormalUser = true; };
     };