about summary refs log tree commit diff
path: root/nixos/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/release.nix')
-rw-r--r--nixos/release.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/nixos/release.nix b/nixos/release.nix
index 2acc5ade7848..ff60b0b79f6d 100644
--- a/nixos/release.nix
+++ b/nixos/release.nix
@@ -177,6 +177,12 @@ in rec {
     inherit system;
   });
 
+  iso_plasma6 = forMatchingSystems supportedSystems (system: makeIso {
+    module = ./modules/installer/cd-dvd/installation-cd-graphical-calamares-plasma6.nix;
+    type = "plasma6";
+    inherit system;
+  });
+
   iso_gnome = forMatchingSystems supportedSystems (system: makeIso {
     module = ./modules/installer/cd-dvd/installation-cd-graphical-calamares-gnome.nix;
     type = "gnome";