about summary refs log tree commit diff
path: root/nixos/modules/testing/test-instrumentation.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/testing/test-instrumentation.nix')
-rw-r--r--nixos/modules/testing/test-instrumentation.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/testing/test-instrumentation.nix b/nixos/modules/testing/test-instrumentation.nix
index e9f5eac7f5f4..2986bd4c4e31 100644
--- a/nixos/modules/testing/test-instrumentation.nix
+++ b/nixos/modules/testing/test-instrumentation.nix
@@ -53,7 +53,7 @@ with import ../../lib/qemu-flags.nix { inherit pkgs; };
     #       or declare virtualisation.qemu.console option in a module that's always imported
     virtualisation.qemu = {
       consoles = lib.optional (options ? virtualisation.qemu.consoles) qemuSerialDevice;
-      package  = pkgs.qemu_test;
+      package  = lib.mkDefault pkgs.qemu_test;
     };
 
     boot.initrd.preDeviceCommands =