about summary refs log tree commit diff
path: root/nixos/modules/system/upstart/upstart.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/system/upstart/upstart.nix')
-rw-r--r--nixos/modules/system/upstart/upstart.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/system/upstart/upstart.nix b/nixos/modules/system/upstart/upstart.nix
index aa5c8dfe64b2..1ad4885edf58 100644
--- a/nixos/modules/system/upstart/upstart.nix
+++ b/nixos/modules/system/upstart/upstart.nix
@@ -1,7 +1,7 @@
-{ config, pkgs, ... }:
+{ config, lib, pkgs, ... }:
 
-with pkgs.lib;
-with import ../boot/systemd-unit-options.nix { inherit config pkgs; };
+with lib;
+with import ../boot/systemd-unit-options.nix { inherit config lib; };
 
 let