about summary refs log tree commit diff
path: root/nixos/modules/services/x11/xserver.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/x11/xserver.nix')
-rw-r--r--nixos/modules/services/x11/xserver.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/x11/xserver.nix b/nixos/modules/services/x11/xserver.nix
index 5f3e8003b45b..21eaf6bb6b76 100644
--- a/nixos/modules/services/x11/xserver.nix
+++ b/nixos/modules/services/x11/xserver.nix
@@ -151,7 +151,7 @@ in
       modules = mkOption {
         type = types.listOf types.path;
         default = [];
-        example = [ pkgs.xf86_input_wacom ];
+        example = literalExample "[ pkgs.xf86_input_wacom ]";
         description = "Packages to be added to the module search path of the X server.";
       };
 
@@ -201,7 +201,7 @@ in
       vaapiDrivers = mkOption {
         type = types.listOf types.path;
         default = [ ];
-        example = "[ pkgs.vaapiIntel pkgs.vaapiVdpau ]";
+        example = literalExample "[ pkgs.vaapiIntel pkgs.vaapiVdpau ]";
         description = ''
           Packages providing libva acceleration drivers.
         '';