about summary refs log tree commit diff
path: root/nixos/modules/services/system/uptimed.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/system/uptimed.nix')
-rw-r--r--nixos/modules/services/system/uptimed.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/system/uptimed.nix b/nixos/modules/services/system/uptimed.nix
index 61eecd5c9ba8..ab46c508914d 100644
--- a/nixos/modules/services/system/uptimed.nix
+++ b/nixos/modules/services/system/uptimed.nix
@@ -1,8 +1,8 @@
-{pkgs, config, ...}:
+{pkgs, config, lib, ...}:
 
 let
 
-  inherit (pkgs.lib) mkOption mkIf singleton;
+  inherit (lib) mkOption mkIf singleton;
 
   inherit (pkgs) uptimed;