about summary refs log tree commit diff
path: root/nixos/modules/services/system/nscd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/system/nscd.nix')
-rw-r--r--nixos/modules/services/system/nscd.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/nixos/modules/services/system/nscd.nix b/nixos/modules/services/system/nscd.nix
index af26dd847073..d720f254b813 100644
--- a/nixos/modules/services/system/nscd.nix
+++ b/nixos/modules/services/system/nscd.nix
@@ -24,7 +24,11 @@ in
       enable = mkOption {
         type = types.bool;
         default = true;
-        description = "Whether to enable the Name Service Cache Daemon.";
+        description = ''
+          Whether to enable the Name Service Cache Daemon.
+          Disabling this is strongly discouraged, as this effectively disables NSS Lookups
+          from all non-glibc NSS modules, including the ones provided by systemd.
+        '';
       };
 
       config = mkOption {