about summary refs log tree commit diff
path: root/nixos/modules/services/networking/tftpd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/tftpd.nix')
-rw-r--r--nixos/modules/services/networking/tftpd.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/nixos/modules/services/networking/tftpd.nix b/nixos/modules/services/networking/tftpd.nix
index 9b3cc6b8ec4f..c9c0a2b321d5 100644
--- a/nixos/modules/services/networking/tftpd.nix
+++ b/nixos/modules/services/networking/tftpd.nix
@@ -13,12 +13,13 @@ with lib;
       default = false;
       description = ''
         Whether to enable tftpd, a Trivial File Transfer Protocol server.
+        The server will be run as an xinetd service.
       '';
     };
 
     services.tftpd.path = mkOption {
       type = types.path;
-      default = "/home/tftp";
+      default = "/srv/tftp";
       description = ''
         Where the tftp server files are stored.
       '';