about summary refs log tree commit diff
path: root/nixos/modules/services/networking/kippo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/kippo.nix')
-rw-r--r--nixos/modules/services/networking/kippo.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/networking/kippo.nix b/nixos/modules/services/networking/kippo.nix
index 164c38940f77..d2045c9efc58 100644
--- a/nixos/modules/services/networking/kippo.nix
+++ b/nixos/modules/services/networking/kippo.nix
@@ -6,8 +6,8 @@
 #      iptables -t nat -A PREROUTING -i IN_IFACE -p tcp --dport 22 -j REDIRECT --to-port 2222'';
 #
 # Lastly: use this service at your own risk. I am working on a way to run this inside a VM.
-{ pkgs, config, ... }:
-with pkgs.lib;
+{ config, lib, pkgs, ... }:
+with lib;
 let
   cfg = config.services.kippo;
 in