about summary refs log tree commit diff
path: root/nixos/modules/services/networking/iodined.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/iodined.nix')
-rw-r--r--nixos/modules/services/networking/iodined.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/networking/iodined.nix b/nixos/modules/services/networking/iodined.nix
index bc0fbb42c99d..6bfe62e6261c 100644
--- a/nixos/modules/services/networking/iodined.nix
+++ b/nixos/modules/services/networking/iodined.nix
@@ -20,13 +20,13 @@ in
     services.iodined = {
 
       enable = mkOption {
-        type = types.uniq types.bool;
+        type = types.bool;
         default = false;
         description = "Enable iodine, ip over dns daemon";
       };
 
       client = mkOption {
-        type = types.uniq types.bool;
+        type = types.bool;
         default = false;
         description = "Start iodine in client mode";
       };