about summary refs log tree commit diff
path: root/nixos/modules/services/networking/asterisk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/networking/asterisk.nix')
-rw-r--r--nixos/modules/services/networking/asterisk.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/networking/asterisk.nix b/nixos/modules/services/networking/asterisk.nix
index 03a2544b9a7e..af091d55c01b 100644
--- a/nixos/modules/services/networking/asterisk.nix
+++ b/nixos/modules/services/networking/asterisk.nix
@@ -115,7 +115,7 @@ in
       confFiles = mkOption {
         default = {};
         type = types.attrsOf types.str;
-        example = literalExample
+        example = literalExpression
           ''
             {
               "extensions.conf" = '''
@@ -200,7 +200,7 @@ in
       package = mkOption {
         type = types.package;
         default = pkgs.asterisk;
-        defaultText = "pkgs.asterisk";
+        defaultText = literalExpression "pkgs.asterisk";
         description = "The Asterisk package to use.";
       };
     };