about summary refs log tree commit diff
path: root/nixos/modules/services/network-filesystems/rsyncd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/network-filesystems/rsyncd.nix')
-rw-r--r--nixos/modules/services/network-filesystems/rsyncd.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/services/network-filesystems/rsyncd.nix b/nixos/modules/services/network-filesystems/rsyncd.nix
index bc17add809b2..19aa7efd2ff4 100644
--- a/nixos/modules/services/network-filesystems/rsyncd.nix
+++ b/nixos/modules/services/network-filesystems/rsyncd.nix
@@ -1,6 +1,6 @@
-{ config, pkgs, ... }:
+{ config, pkgs, lib, ... }:
 
-with pkgs.lib;
+with lib;
 
 let
 
@@ -136,4 +136,4 @@ in
 
     networking.firewall.allowedTCPPorts = [ cfg.port ];
   };
-}
\ No newline at end of file
+}