about summary refs log tree commit diff
path: root/nixos/modules/services/monitoring/incron.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/monitoring/incron.nix')
-rw-r--r--nixos/modules/services/monitoring/incron.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/services/monitoring/incron.nix b/nixos/modules/services/monitoring/incron.nix
index b366597fb2b2..3857186f42dd 100644
--- a/nixos/modules/services/monitoring/incron.nix
+++ b/nixos/modules/services/monitoring/incron.nix
@@ -79,13 +79,13 @@ in
     # incron won't read symlinks
     environment.etc."incron.d/system" = {
       mode = "0444";
-      text = "${cfg.systab}";
+      text = ${cfg.systab};
     };
     environment.etc."incron.allow" = mkIf (cfg.allow != null) {
-      text = "${concatStringsSep "\n" cfg.allow}";
+      text = ${concatStringsSep "\n" cfg.allow};
     };
     environment.etc."incron.deny" = mkIf (cfg.deny != null) {
-      text = "${concatStringsSep "\n" cfg.deny}";
+      text = ${concatStringsSep "\n" cfg.deny};
     };
 
     systemd.services.incron = {