about summary refs log tree commit diff
path: root/nixos/modules/services/logging/logrotate.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/logging/logrotate.nix')
-rw-r--r--nixos/modules/services/logging/logrotate.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/logging/logrotate.nix b/nixos/modules/services/logging/logrotate.nix
index 53230cc51e59..3ea130a891d4 100644
--- a/nixos/modules/services/logging/logrotate.nix
+++ b/nixos/modules/services/logging/logrotate.nix
@@ -79,7 +79,7 @@ let
       priority = mkOption {
         type = types.int;
         default = 1000;
-        description = ''
+        description = lib.mdDoc ''
           Order of this logrotate block in relation to the others. The semantics are
           the same as with `lib.mkOrder`. Smaller values have a greater priority.
         '';
@@ -260,7 +260,7 @@ in
             priority = mkOption {
               type = types.int;
               default = 1000;
-              description = ''
+              description = lib.mdDoc ''
                 Order of this logrotate block in relation to the others. The semantics are
                 the same as with `lib.mkOrder`. Smaller values are inserted first.
               '';