about summary refs log tree commit diff
path: root/nixos/modules/services/hardware/actkbd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/hardware/actkbd.nix')
-rw-r--r--nixos/modules/services/hardware/actkbd.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/hardware/actkbd.nix b/nixos/modules/services/hardware/actkbd.nix
index f7770f85da33..b499de97b2c3 100644
--- a/nixos/modules/services/hardware/actkbd.nix
+++ b/nixos/modules/services/hardware/actkbd.nix
@@ -74,7 +74,7 @@ in
       bindings = mkOption {
         type = types.listOf (types.submodule bindingCfg);
         default = [];
-        example = lib.literalExample ''
+        example = lib.literalExpression ''
           [ { keys = [ 113 ]; events = [ "key" ]; command = "''${pkgs.alsa-utils}/bin/amixer -q set Master toggle"; }
           ]
         '';