about summary refs log tree commit diff
path: root/nixos/modules/services/hardware/acpid.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/hardware/acpid.nix')
-rw-r--r--nixos/modules/services/hardware/acpid.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/hardware/acpid.nix b/nixos/modules/services/hardware/acpid.nix
index a710636c1400..b87899e45983 100644
--- a/nixos/modules/services/hardware/acpid.nix
+++ b/nixos/modules/services/hardware/acpid.nix
@@ -16,7 +16,7 @@ let
             echo "event=${event.event}" > $fn
             echo "action=${pkgs.writeScript "${event.name}.sh" event.action}" >> $fn
           '';
-        in pkgs.lib.concatMapStrings f events
+        in lib.concatMapStrings f events
       }
     '';