about summary refs log tree commit diff
path: root/nixos/modules/services/databases/4store-endpoint.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/services/databases/4store-endpoint.nix')
-rw-r--r--nixos/modules/services/databases/4store-endpoint.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/services/databases/4store-endpoint.nix b/nixos/modules/services/databases/4store-endpoint.nix
index 7872ea2dc6a3..68913f15f953 100644
--- a/nixos/modules/services/databases/4store-endpoint.nix
+++ b/nixos/modules/services/databases/4store-endpoint.nix
@@ -1,10 +1,10 @@
-{ config, pkgs, ... }:
+{ config, lib, pkgs, ... }:
 let
   cfg = config.services.fourStoreEndpoint;
   endpointUser = "fourstorehttp";
   run = "${pkgs.su}/bin/su -s ${pkgs.stdenv.shell} ${endpointUser} -c";
 in
-with pkgs.lib;
+with lib;
 {
 
   ###### interface