about summary refs log tree commit diff
path: root/nixos/modules/security/prey.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/security/prey.nix')
-rw-r--r--nixos/modules/security/prey.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/security/prey.nix b/nixos/modules/security/prey.nix
index d7d438103a2c..1c643f2e1a57 100644
--- a/nixos/modules/security/prey.nix
+++ b/nixos/modules/security/prey.nix
@@ -24,7 +24,7 @@ in {
       };
 
       deviceKey = mkOption {
-        type = types.string;
+        type = types.str;
         description = ''
           <literal>Device key</literal> obtained by visiting
           <link xlink:href="https://panel.preyproject.com/devices" />
@@ -33,7 +33,7 @@ in {
       };
 
       apiKey = mkOption {
-        type = types.string;
+        type = types.str;
         description = ''
           <literal>API key</literal> obtained from
           <link xlink:href="https://panel.preyproject.com/profile" />.