about summary refs log tree commit diff
path: root/nixos/modules/programs/xonsh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/xonsh.nix')
-rw-r--r--nixos/modules/programs/xonsh.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/nixos/modules/programs/xonsh.nix b/nixos/modules/programs/xonsh.nix
index c06fd1655c20..6e40db51cdb2 100644
--- a/nixos/modules/programs/xonsh.nix
+++ b/nixos/modules/programs/xonsh.nix
@@ -27,7 +27,8 @@ in
       package = mkOption {
         type = types.package;
         default = pkgs.xonsh;
-        example = literalExample "pkgs.xonsh.override { configFile = \"/path/to/xonshrc\"; }";
+        defaultText = literalExpression "pkgs.xonsh";
+        example = literalExpression "pkgs.xonsh.override { configFile = \"/path/to/xonshrc\"; }";
         description = ''
           xonsh package to use.
         '';