about summary refs log tree commit diff
path: root/nixos/modules/programs/weylus.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/weylus.nix')
-rw-r--r--nixos/modules/programs/weylus.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/nixos/modules/programs/weylus.nix b/nixos/modules/programs/weylus.nix
index a5775f3b981c..f40dfd5c9613 100644
--- a/nixos/modules/programs/weylus.nix
+++ b/nixos/modules/programs/weylus.nix
@@ -26,12 +26,7 @@ in
       '';
     };
 
-    package = mkOption {
-      type = package;
-      default = pkgs.weylus;
-      defaultText = lib.literalExpression "pkgs.weylus";
-      description = lib.mdDoc "Weylus package to install.";
-    };
+    package = mkPackageOption pkgs "weylus" { };
   };
   config = mkIf cfg.enable {
     networking.firewall = mkIf cfg.openFirewall {