about summary refs log tree commit diff
path: root/nixos/modules/programs/tmux.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/tmux.nix')
-rw-r--r--nixos/modules/programs/tmux.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/nixos/modules/programs/tmux.nix b/nixos/modules/programs/tmux.nix
index 967001845f02..ed1d88a420a2 100644
--- a/nixos/modules/programs/tmux.nix
+++ b/nixos/modules/programs/tmux.nix
@@ -61,12 +61,7 @@ in {
   options = {
     programs.tmux = {
 
-      enable = mkOption {
-        type = types.bool;
-        default = false;
-        description = "Whenever to configure <command>tmux</command> system-wide.";
-        relatedPackages = [ "tmux" ];
-      };
+      enable = mkEnableOption "<command>tmux</command> - a <command>screen</command> replacement.";
 
       aggressiveResize = mkOption {
         default = false;