about summary refs log tree commit diff
path: root/nixos/modules/programs/streamdeck-ui.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/programs/streamdeck-ui.nix')
-rw-r--r--nixos/modules/programs/streamdeck-ui.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/programs/streamdeck-ui.nix b/nixos/modules/programs/streamdeck-ui.nix
index 4c055029e39b..220f0a35f162 100644
--- a/nixos/modules/programs/streamdeck-ui.nix
+++ b/nixos/modules/programs/streamdeck-ui.nix
@@ -24,7 +24,7 @@ in
   config = mkIf cfg.enable {
     environment.systemPackages = with pkgs; [
       cfg.package
-      (mkIf cfg.autoStart (makeAutostartItem { name = "streamdeck-ui"; package = cfg.package; }))
+      (mkIf cfg.autoStart (makeAutostartItem { name = "streamdeck-ui-noui"; package = cfg.package; }))
     ];
 
     services.udev.packages = [ cfg.package ];