about summary refs log tree commit diff
path: root/nixos/modules/installer/tools/nixos-checkout.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/installer/tools/nixos-checkout.nix')
-rw-r--r--nixos/modules/installer/tools/nixos-checkout.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/installer/tools/nixos-checkout.nix b/nixos/modules/installer/tools/nixos-checkout.nix
index 418998556864..3338e5119acb 100644
--- a/nixos/modules/installer/tools/nixos-checkout.nix
+++ b/nixos/modules/installer/tools/nixos-checkout.nix
@@ -1,9 +1,9 @@
 # This module generates the nixos-checkout script, which replaces the
 # Nixpkgs source trees in /etc/nixos/nixpkgs with a Git checkout.
 
-{ config, pkgs, ... }:
+{ config, lib, pkgs, ... }:
 
-with pkgs.lib;
+with lib;
 
 let